Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
Go Back   Camaro Forums - Chevy Camaro Enthusiast Forum > Fourth Generation (1993-2002) > 93-02 General
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-22-2008, 11:22 PM
Newbie
No cars in dorkpunch's garage, add now
 
Join Date: Jun 2008
Posts: 4
iTrader: (0)
Default No reverse?

Howdy all! Just picked up a '94 V6 5spd, only 68k miles for real cheap, but it has some issues. Main thing is there is no reverse. It will sort of go in, but it doesnt feel like the lever goes as far back as it should. Soon as you let off the clutch, it pops out. If you hold it back, the car will just start to move and then it will pop out with a nice loud clunk. It had a new clutch put in not to long ago, and supposedly it has had this problem ever since. Any linkage in there that needs to be adjusted? Could the lever be hitting something and not be letting it go far enough back? THanks in advance!

Heres a pic of the "nice" side:

Click the image to open in full size.
Reply With Quote
  #2  
Old 06-26-2008, 01:22 PM
Newbie
No cars in nancygrl's garage, add now
 
Join Date: Jun 2008
Posts: 3
iTrader: (0)
Default RE: No reverse?

Generally if you can't get into a gear after a clutch has been replaced..It's usually a pressure plate issue....I'dbring it back to shop that did the clutch job and have them re-check their work....
Reply With Quote
  #3  
Old 06-29-2008, 12:42 PM
lt4weeda's Avatar
2nd Gear member
1968 Chevrolet Camaro
My Garage
 
Join Date: Apr 2008
Location: Utah
Posts: 364
iTrader: (0)
Default RE: No reverse?

i have had the same problem if its not a pressure plate issue with the clutch, i would say its your syncro in your tranny
__________________
Help make the Camaro Forum T-shirts a reality
http://camaroforums.com/forum/showthread.php?t=47135
Reply With Quote
  #4  
Old 06-29-2008, 08:54 PM
95slvrZ28's Avatar
Caretaker of Ban Hamster
No cars in 95slvrZ28's garage, add now
 
Join Date: Aug 2006
Location: Boulder, CO
Posts: 4,496
iTrader: (0)
Send a message via AIM to 95slvrZ28
Default RE: No reverse?

The T56 has a syncro for reverse, but I don't think the 5 speeds do. A syncro for reverse is pretty rare since you're usually sitting still when you put the car into reverse...
__________________
1995 Z28: Moroso CAI/Kooks 1 3/4 LT Headers/catted Y/!muffler/Hooker tips. 17X9.5 Chrome Z06 wheels
1995 Impreza: EJ22T/Gen I JDM STi 5-sp swap, TD04 @15 psi w/ front-mount, Legacy GT 4-wheel disk, OZ Racing Prodrive wheels

Click for Camaro Exhaust Clip
Reply With Quote
Old 06-29-2008, 08:54 PM
Activity Stream
Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
 
 
 
Reply

Tags
1995, 2000, 2002, 94, 95, 98, camaro, camero, car, chevy, reverae, reverse, spd, speed, wont, z28

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors


All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Emails Backup