Camaro Forums - Chevy Camaro Enthusiast Forum - View Profile: Chaotic94


ROTM Winner's Club

Chaotic94 Chaotic94 is offline

September 2011 ROTM

Visitor Messages

Showing Visitor Messages 1 to 10 of 16
  1. Pruuf187
    09-10-2016 10:42 AM - permalink
    Pruuf187
    Get the key grimes more
  2. Chaotic94
    02-13-2013 12:27 AM - permalink
    Chaotic94
    Sounds like the bulbs are bad. My fog lights did that and I contacted the eBay seller and they sent me new bulbs. Everything worked fine then. Another thing you may want to try is putting the headlight plug in the ballast backwards. Sometimes the reading for positive and negative is backwards on the ballast. Worth a try. Other than that, try contacting the seller that you purchased them from and they should give you a replacement.
  3. AMP3D
    02-07-2013 05:41 AM - permalink
    AMP3D
    Chaotic, in your progress thread I messaged about the xentec hids headlights you bought. I too bought the same ones. I installed them and only headlight worked. After double checking all the wires to make sure I plugged them in correctly I just let them sit for a few hours and then wala they came on. But ever since neither one works. They will come on initially and then turn right off. I have tried to contact xentec and have spoken with noone. Evidently this is common cuz upon reading a bunch of reviews, there is only a handful of people that says their customer service was good. I am curious what you think the issue is? Thanks for the help.
  4. Chaotic94
    12-20-2012 04:58 AM - permalink
    Chaotic94
    There's a set on eBay right now for like $500. That's hella cheap for GM original SS LE 35th anniversay wheels!!!!
  5. mbar
    12-15-2012 09:42 PM - permalink
    mbar
    i want your ss wheels...i hate the eagle 5 spokes on my z28
  6. Chaotic94
    12-09-2012 03:16 AM - permalink
    Chaotic94
    I'm going to keep it as a daily driver and buy a z28 as a project car
  7. mbar
    12-05-2012 07:29 PM - permalink
    mbar
    so you really gonna sell the 3.4?
  8. iLL95
    10-04-2011 09:34 PM - permalink
    iLL95
    Thanks ;P Your 3.4 thread inspired me to do more interior work
  9. Chaotic94
    09-23-2011 05:28 PM - permalink
    Chaotic94
    You will not need the relay harness. And don't get high beams. You wont need them. Also, 10,000k, 8,000k, 12,000k, etc are just colors. Not brightness. Look up an HID color diagram and you'll see the color differences. 10,000k's are really blue. Bluer than the 8,000k's, which are what I have.
  10. iLL95
    09-23-2011 02:49 PM - permalink
    iLL95
    oh and will i need a relay harness?Slim HID Xenon Kit 9145 10000K H9 8000K 5000K D2S 9006 | eBay
    here is a link on ebay, it says it comes with all the wires and connectors but it says:
    *Certain cars will require a relay harness

About Me

  • About Chaotic94
    Location
    Missouri
    Interests
    Drumline, Drum set, and my Camaro
    Occupation
    Photography/Web Design
    Vehicle Description
    1994 Chevrolet Camaro RS
  • Signature

    BUILD THREAD
    1994 3.4 Camaro 5-speed
    Pacesetter Headers and Y Pipe, K&N CAI, MSD coils, UnderDrive Pulleys, Upgraded Clutch, Z28 Cat-Back Exhaust, Magnaflow High Flow Cat, Single Piece Driveshaft, 3.42 LSD Rear End with Disk Brakes.
    Quote:
    Originally Posted by Puck90a View Post
    titays are so scrumdiddilyumptous

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 04-19-2017 12:02 PM
  • Join Date: 05-22-2010
  • Referrals: 0

Friends

Showing Friends 1 to 8 of 8

Garage

Chaotic94 has 1 vehicles in the garage

All times are GMT -5. The time now is 11:46 AM.