Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
Go Back   Camaro Forums - Chevy Camaro Enthusiast Forum > Fourth Generation (1993-2002) > 93-02 Drivetrain > LS Series Tech
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-03-2009, 12:45 PM
Newbie
No cars in Leeet's garage, add now
 
Join Date: Aug 2009
Posts: 19
iTrader: (0)
Exclamation How to deactivate stock alarm?

I have a 98 z28 with a stock alarm system. I've been having problems with starting the car lately. I realized the alarm is what is stopping me from starting the car. It only does it sometimes (3 times total in the past week). 2 out of the 3 times the fuel pump would not engage. 1 out of the 3 times the starter was disabled so the engine would not even turn over. The alarm never starts beeping/honking or anything - certain things are just disabled.

I know it's the alarm which is causing the problem because the last time it happened the "Security" light in the dash was on (and stayed on) while I was trying to start the car. I have to mess with all kinds of wires under the dash and disconnect the battery and after about 30mins I can start the car.

I figured I could just not turn the alarm on (by not hitting the lock button on the remote) but even when I just lock the doors manually and shut the door, the alarm activates by itself. So I'm wondering if there is a fuse or something I can disconnect to disable the alarm system? If anybody has any input I would greatly appreciate it. Thank you.
Reply With Quote
  #2  
Old 09-03-2009, 08:10 PM
machine1999z28's Avatar
1st Gear Member
No cars in machine1999z28's garage, add now
 
Join Date: Aug 2009
Location: Belton S.C.
Posts: 230
iTrader: (0)
Send a message via AIM to machine1999z28
Default

It could be the resistor chip in your key or your ignition switch it self. My friend was having the same problem with a 92. He finaly took it to a dealership and they said the chip wasnt making contact inside the switch causing the car to go into anti-theft mode. They replaced the switch and gave him a new key, and he never had another problem. May not be your problem but it might be worth looking to.
Reply With Quote
  #3  
Old 09-22-2009, 12:34 AM
Newbie
No cars in jsinray@hotmail.com's garage, add now
 
Join Date: Sep 2009
Location: Fairbanks, Alaska
Posts: 18
iTrader: (0)
Send a message via Yahoo to jsinray@hotmail.com
Default

I'm having the same issue on my 96 camaro. I'm definetly gonna look into this. The car is in near perfect condition inside and out but the alarm likes to go off by itself when I lock it.
Reply With Quote
  #4  
Old 09-22-2009, 12:40 AM
DarlingReject's Avatar
Prettiest Sixer Around
September 2010 ROTM
ROTM Winner's Club
1998 Chevrolet Camaro
 
Join Date: Aug 2009
Location: Biglerville, PA
Posts: 1,050
iTrader: (0)
Summer Meyers
Send a message via AIM to DarlingReject
Default

This might sound dumb, but did you try disconnecting it from the battery and then reconnecting it at all? I had a slight alarm issue (people were bumping into my car I think) and I didn't have a remote, so I'd open my door and the alarm went off for like 3 minutes and I couldn't do anything but sit and wait for it to stop in the middle of the parking lot. Very embarrassing.
__________________
'Sofie' 1998 3.8-Rebuilt engine, cammed, properly badged, lowered, Richmond 4:10s, 100% custom interior, Pacesetter headers, 3" custom exhaust, Magnaflow muffler, SLP CAI, P&P, NGK plugs, MSD coils & wires, 21 lb injectors, PCMforless tune. Never underestimate us.

Quote:
Originally Posted by Murda99v6 View Post
DarlingReject LMAO. You are badass thats all I have to say.
Reply With Quote
  #5  
Old 09-22-2009, 04:02 PM
machine1999z28's Avatar
1st Gear Member
No cars in machine1999z28's garage, add now
 
Join Date: Aug 2009
Location: Belton S.C.
Posts: 230
iTrader: (0)
Send a message via AIM to machine1999z28
Default

Ya'll do know that they sell replacement remotes on e-bay, right?
Reply With Quote
Old 09-22-2009, 04:02 PM
Activity Stream
Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
 
 
 
Reply

Tags
2000, 98, alarm, beep, camaro, chevy, codes, deactivate, deactive, disable, ignition, ls1, problems, remove, stock, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors


All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Emails Backup