Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
Go Back   Camaro Forums - Chevy Camaro Enthusiast Forum > Drivetrain Tech > General Tech
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-11-2008, 10:46 AM
Newbie
No cars in patty1's garage, add now
 
Join Date: Mar 2008
Location:
Posts: 6
iTrader: (0)
Default 1996 Camaro starts but stalls immediately

Please Help!!

Over the last month I have been having trouble with my 96 camaro. The car starts up but immediately dies out. I have replaced the wires, spark plugs and had the ignition module tested and it was ok. I also had the crankshaft sensor tested and it was fine. The wiring harness also was checked for loose connections and that was ok. I replaced the ignition sensor and it worked great for about a week and then it started doing the same thing. My fuel pump was also tested and it was working fine so I am confused as to what the problem is. Any advice would be helpful
Reply With Quote
  #2  
Old 03-11-2008, 10:53 AM
camaro_burns_all's Avatar
VIP member
No cars in camaro_burns_all's garage, add now
 
Join Date: Sep 2007
Location: Lost somewhere in the Galaxy
Posts: 820
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

did you check the distributor and the rotor cap? you might also have a bad starter solenoid
__________________
LIVE FOR SOMETHING OR DIE FOR NOTHING©

Country Before Self Semper Liber
Hoe Where mah money at?
Reply With Quote
  #3  
Old 03-11-2008, 11:04 AM
Newbie
No cars in patty1's garage, add now
 
Join Date: Mar 2008
Location:
Posts: 6
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

Hi,

My camaro doesn't have a distributor it has ignition coils. I am not sure if my mechanic has checked the starter but I will ask him to do it. Thank you for your reply to my question. Do you think it might be my power controle module.
Reply With Quote
  #4  
Old 03-11-2008, 11:22 AM
camaro_burns_all's Avatar
VIP member
No cars in camaro_burns_all's garage, add now
 
Join Date: Sep 2007
Location: Lost somewhere in the Galaxy
Posts: 820
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

Well I would have to say go ahead and check to see if the PCM is working fine. The PCM is supposed to control the fuel injection and ingition timing. You already said the ignition module is fine and the fuel pump is working fine so im not sure. You use the term PCM which also now reffered as ECU. Your ECU controls IAT, MAP senor, TPS, O2 Sensors. If all those are fine, then I dont think its the ECU thats giving you a problem

Give it a shot and see what happens
__________________
LIVE FOR SOMETHING OR DIE FOR NOTHING©

Country Before Self Semper Liber
Hoe Where mah money at?
Reply With Quote
  #5  
Old 03-11-2008, 11:40 AM
cplthomas's Avatar
HELP ME TOM CRUISE
Yaaarrrrrr
1969 Chevrolet Camaro
 
Join Date: Oct 2006
Location: Northern VA (but still in the south)
Posts: 3,999
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

Vacume leak?
__________________
Quote:
Originally Posted by hondurCivic
u just a dumb admin who thank he all badass becuz u own a camaro.
ur just a dumb poopoo head idiot.
HONDURS R TEH BESTEST!
Quote:
Originally Posted by cplthomas
Rainbow.... you are awesome
Quote:
Originally Posted by puck90a
Go to settings and see if there's a check next to "noob."
Reply With Quote
  #6  
Old 03-11-2008, 01:07 PM
Newbie
No cars in patty1's garage, add now
 
Join Date: Mar 2008
Location:
Posts: 6
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

Thank You for your suggestions, I will try those out.
Reply With Quote
  #7  
Old 03-11-2008, 02:57 PM
In the Staging Lanes
No cars in BigRandy95's garage, add now
 
Join Date: Mar 2008
Posts: 34
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

its either a vacume leak, or you spider is out (injectors) i had the same thing happen on my 97 silverado
Reply With Quote
  #8  
Old 03-11-2008, 05:54 PM
Saint_Ali's Avatar
Overdrive Member
No cars in Saint_Ali's garage, add now
 
Join Date: Jun 2006
Location: Las Vegas/Henderson, Ontario
Posts: 3,168
iTrader: (0)
Send a message via AIM to Saint_Ali Send a message via Yahoo to Saint_Ali
Default RE: 1996 Camaro starts but stalls immediately

sounds like it could be a clogged cat also
__________________
'93 Z/28

Quote:
Originally Posted by Scooch
i know, I was like dammit Ali is awesome
Quote:
Originally Posted by whammer3024 View Post
here's what you will get from reading it all...

whammer and ali are awesome and everyone else here is below us
Reply With Quote
  #9  
Old 03-11-2008, 06:18 PM
2nd Gear member
No cars in Goodfella's garage, add now
 
Join Date: Jul 2006
Location:
Posts: 334
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

or an egr perhaps???
__________________
1992 Z28
350 cid through a TREMEC T-5,
Functional WS6 hood
Edelbrock Shorty's, STRAIGHT PIPED!!, cut off before axle. Dual Magnaflow Cat convertors
TBI CHIPS chip, Bigger injectors
My Gagage
Reply With Quote
  #10  
Old 03-11-2008, 07:08 PM
z28pete's Avatar
Tech Droid
No cars in z28pete's garage, add now
 
Join Date: Aug 2005
Location: North East PA
Posts: 8,928
iTrader: (0)
Default RE: 1996 Camaro starts but stalls immediately

Your car uses two crank position sensors. A high res sensor (24x) located behind the front damper. This sensor is used to control spark from idle to about 2000 RPM. The other crank sensor, on the side of the block is the low res sensor, which handles the spark during cranking and when the engine is over 2000 RPM. Being that the car starts, it indicates that the low res sensor is doing its job, so take a look at the high res sensor as it may be defective or have wiring problems.
__________________
Pete
Reply With Quote
Old 03-11-2008, 07:08 PM
Activity Stream
Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
 
 
 
Reply

Tags
1996, 96, camaro, camero, car, cheverolet, chevy, cranks, dies, forums, ignition, module, silverado, stalls, starts, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors


All times are GMT -5. The time now is 10:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Emails Backup