Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
Go Back   Camaro Forums - Chevy Camaro Enthusiast Forum > Third Generation (1982-1992) > 82-92 Drivetrain > 82-92 V8 Tech
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-13-2011, 07:15 PM
Newbie
1990 Chevrolet Camaro
 
Join Date: Apr 2011
Posts: 6
iTrader: (0)
Default 90 Camaro

Hi i have a 1990 Chevy Camaro i just bought and i cant get it to crank. It doesnt make any noise, doesnt click, anything. I pulled the starter off. It was stuck, so i got it unstuck and bench tested it, worked great, Put it back in the car, nothing. The person i bought it from said they put a new ingition in it, but i thought those cars had electronic chips in the keys? Anyways, any new suggestions? or anyplace for good schematics? Its a 305, Camaro RS.
Reply With Quote
  #2  
Old 04-14-2011, 08:37 PM
microkid's Avatar
March 2011 ROTM
Technical User
ROTM Winner's Club
No cars in microkid's garage, add now
 
Join Date: Oct 2006
Location: Biglerville, PA
Posts: 2,603
iTrader: (0)
Send a message via AIM to microkid Send a message via Yahoo to microkid
Default

is the battery any good? if need be, take a known good one from another car. and just because the lights work and it reads 12 volts doesnt mean its any good. after that, check the wiring to the starter, as well as the engine grounds. after that, check to see if you are getting voltage to the solenoid on the starter when the key is turned. there are a lot of fusible links on the starter, so pay attention
__________________
NEWEST 8/13 http://youtu.be/waGXi5HgNRA
1986 Camaro Z28. TPI 383-430HP 466TQ. Still 10 bolt... 40k miles, getting faster all the time

Quote:
Originally Posted by DarlingReject View Post
If I have 300hp...I wanna be able to hear, smell, and feel it...
Mmm cam.
Reply With Quote
  #3  
Old 04-16-2011, 02:17 PM
Newbie
1990 Chevrolet Camaro
 
Join Date: Apr 2011
Posts: 6
iTrader: (0)
Default

Ok, checked all the fuseable links, they r good. Got power to the solenoid, and when i jump it with a screwdriver it cranks. no power to the N/s switch. Im thinking it might be the VATS system as my key has no *Chip* or resistors in it. The previous owner put an aftermarket ignition in it, and i know nothing about that. It looks correct....
Reply With Quote
  #4  
Old 04-16-2011, 04:32 PM
carguy68ssrs's Avatar
2nd Gear member
No cars in carguy68ssrs's garage, add now
 
Join Date: Aug 2009
Location: Perris Ca
Posts: 453
iTrader: (0)
Default

Just search forum for vats bypass so you don't need a key with a chip
Reply With Quote
  #5  
Old 04-17-2011, 05:59 PM
Newbie
No cars in 91rs305's garage, add now
 
Join Date: Apr 2011
Posts: 2
iTrader: (0)
Default

Quote:
Originally Posted by Flamez44 View Post
Hi i have a 1990 Chevy Camaro i just bought and i cant get it to crank. It doesnt make any noise, doesnt click, anything. I pulled the starter off. It was stuck, so i got it unstuck and bench tested it, worked great, Put it back in the car, nothing. The person i bought it from said they put a new ingition in it, but i thought those cars had electronic chips in the keys? Anyways, any new suggestions? or anyplace for good schematics? Its a 305, Camaro RS.
I had the same problem when i tried to start my 305 rs for the first time this year to. We ended up jump starting it and left it running to charge the battery. Now starts every time. Hope it helps.
Reply With Quote
  #6  
Old 04-17-2011, 08:23 PM
Newbie
1990 Chevrolet Camaro
 
Join Date: Apr 2011
Posts: 6
iTrader: (0)
Default

yes i failed to mention i already got a new battery... well i figured out it was the key... getting a vats key made monday, im 999% thats the issue, will post later if it fixes. THX ALL for your helps!
Reply With Quote
  #7  
Old 04-22-2011, 11:29 PM
Newbie
1990 Chevrolet Camaro
 
Join Date: Apr 2011
Posts: 6
iTrader: (0)
Default

Well got a VAT key made, it was number 12 or so he says... The security light goes off now, but i still cant get it to do anything, not click, not try to crank, anything =/ got power to the solenoid, ganna see morrow if i got anything on the little solenoid post... im baffled...
Reply With Quote
  #8  
Old 04-24-2011, 02:11 AM
carguy68ssrs's Avatar
2nd Gear member
No cars in carguy68ssrs's garage, add now
 
Join Date: Aug 2009
Location: Perris Ca
Posts: 453
iTrader: (0)
Default

How did they know what key you needed if you didn't have a chipped key to give them???
Reply With Quote
  #9  
Old 04-25-2011, 06:43 PM
Newbie
1990 Chevrolet Camaro
 
Join Date: Apr 2011
Posts: 6
iTrader: (0)
Default

They came out with this igniton that hooked up to the VATS wiring in the dash and tested all 15, with 4 minute intervals.
Ive traced my problem all theway to my ignition switch, i bypassed it and got clicking, so ima replace that for 15 dollars and i bet it works =)
Reply With Quote
  #10  
Old 04-27-2011, 07:11 AM
Newbie
1990 Chevrolet Camaro
 
Join Date: Apr 2011
Posts: 6
iTrader: (0)
Default

Ha ha... back to square one... replaced the ignition switch, it still does not do anything, no click, nothing.... Man... this is weird... Ive spoke to a few mechanics around town and they said the VATS cant be found by the ay the guy at G and G locksmith in Nacogdoches did it. That it has to be by a decoder machine, and checked within 15 minute intervals... but i just spent 180$ on 2 VATS keys so... idk... back to square one... VATS....? Any ideas?

Last edited by Flamez44; 04-27-2011 at 07:18 AM.
Reply With Quote
Old 04-27-2011, 07:11 AM
Activity Stream
Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Vendor Threads | New Picture Comments | New Profile Comments |
Search:  
 
 
 
Reply

Tags
1990, 90, camaro, car, crank, forum, fusible, good, key, link, made, make, rs, starter, time, vats

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors


All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Emails Backup